❤ Unterstütze jetzt das LIBREOFFICE-Forum ❤

Formularerstellung lässt sich nicht abschließen

Base ermöglicht es Ihnen, Ihre Daten in einer Datenbank direkt mit LibreOffice zu bearbeiten.
Antworten
jano
Beiträge: 3
Registriert: Mo 29. Jun 2020, 00:17

Formularerstellung lässt sich nicht abschließen

Beitrag von jano » Mo 29. Jun 2020, 00:28

Ich verwende Xubuntu 20.04 und Libre Office 6.4.3.2
und versuche aus einer ods - Tabelle eine Datenbank zu bauen.
Listendarstellung funktioniert.
Wenn ich mit dem Assistenten ein Formular erstelle lassen sich auch alle Schritte durchführen, nur wenn ich abschließend auf "Fertig" klicke, schließt sich der Assistent nicht und das Formular wird nicht gespeichert oder zum Bearbeiten freigegeben.
Was mache ich falsch? Leider habe ich mit Base noch wenig Erfahrung.

jano
Beiträge: 3
Registriert: Mo 29. Jun 2020, 00:17

Re: Formularerstellung lässt sich nicht abschließen

Beitrag von jano » Mo 29. Jun 2020, 15:21

Noch als Nachtrag:

Der Assistent frägt auch:

"Wie möchten sie nach der Erstellung des Berichtes fortfahren?"

obwohl ich mich ja im Formular-Assistenen befinde.

RobertG
Beiträge: 2092
Registriert: Sa 19. Mai 2012, 17:37
Kontaktdaten:

Re: Formularerstellung lässt sich nicht abschließen

Beitrag von RobertG » Mo 29. Jun 2020, 15:30

Hallo Jano,

da scheinen die Pakete von Ubuntu wohl nicht ganz so zu funktionieren, wie es das Original tut.

Du könntest natürlich auf den Assistenten verzichten und das Formular über die Entwurfsansicht erstellen. Das ist aber etwas umständlicher, wenn Du noch nie etwas mit Formularen zu tun gehabt hast.

Alternative ist sonst nur, statt der Pakete von Ubuntu das Original von LibreOffice direkt zu nutzen.

Gruß

Robert
https://de.libreoffice.org/get-help/documentation/
https://www.familiegrosskopf.de/robert/index.php?&Inhalt=base_handbuch
https://www.familiegrosskopf.de/robert/index.php?&Inhalt=xml_formulare

jano
Beiträge: 3
Registriert: Mo 29. Jun 2020, 00:17

Re: Formularerstellung lässt sich nicht abschließen

Beitrag von jano » Mo 29. Jun 2020, 23:07

Hallo Robert!

Vielen Dank für die schnelle Antwort!
Ja es scheint tatsächlich an den, von Ubuntu bereit gestellten Paketen zu liegen.
Nach einer Neuinstallation der Originaldateien läuft alles problemlos.

Wers braucht, hier noch die Anleitung:

Altes Libre Office löschen mit: sudo apt-get purge libreoffice?
Dann überflüssige Pakete entfernen mit sudo apt autoremove

Die neuen, herunter geladenen tar.gz - Pakete entpacken und den Ordner DEBS beispielsweise in den Benutzerordner verschieben.

Im Terminal in diesen Ordner wechseln (Beispiel cd DEBS)

Pakete mit diesem Befehl installieren: sudo dpkg -i *.deb
Achtung! Leerzeichen nach dpkg und dem -i

Genauso mit dem Language-pack verfahren.

Danke und Gruß

Jano

Antworten