>> Screenshot erstellen auf Smartphones und PCs

LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Installation / Betrieb / Probleme unter Windows
hryibk
Beiträge: 1
Registriert: Mo 6. Mär 2017, 19:01

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von hryibk » Mo 6. Mär 2017, 19:59

Hi,

ich kann für mich das Hängenbleiben der Version 5.3.0-x64 auf einem System bestätigen - habe etliche andere, auf denen es einwandfrei läuft.

Es hängt jetzt plötzlich auf einem System mit Windows 8 Pro 64 Bit (Update fehlt, ich weiß...), wohingegen es unter Windows 7 SP1 Pro 64 Bit auf etlichen Maschinen (nach wie vor) einwandfrei läuft.

In englischsprachigen Foren habe ich gelesen, dass es nur bis zur Version 5.0.6.3 mit x64-Code funktionieren soll, wohingegen es in der 32-Bit-Version bis zur aktuellen Version keine Probleme geben soll.

Bei den 64-Bit-Versionen kann ich bestätigen, dass die Version 5.0.6.3 funktioniert und eben die Versionen 5.2.5 und die 5.3.0 auf dem fraglichen System nicht funktionieren - was mich ja hier zum Forum geführt hat.... Die 32-Bit-Schiene habe ich nicht weiter ausgetestet.

Ich vermute mal sehr stark, dass irgendwann ein stiller leiser Fix das Problem der x-64 Version beheben wird, ohne dass man das Problem jemals offiziell benannt haben wird... Sind wohl zu wenige Systeme betroffen...

Vielleicht fühlt sich ja irgendwer berufen, genaueres zu ermitteln. Demjenigen schon mal vielen Dank im voraus.



Benutzeravatar
Simlock
Beiträge: 1
Registriert: Mo 4. Aug 2014, 00:04

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von Simlock » Mo 29. Mai 2017, 10:07

Das gleiche Problem habe ich auch mit der Version 5.3.x-x64 auf meinem Klapprechner Asus X73SV. Andere Rechner die ich sonst noch hier habe, haben kein Problem mit LibreOffice 5.3.x. Da das Problem wohl nur mit den aktuellen Versionen von LibreOffice besteht, wo kann man eine ältere Version herunterladen?

Gemikro1
Beiträge: 2
Registriert: So 11. Jun 2017, 18:26

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von Gemikro1 » So 11. Jun 2017, 19:04

Hallo Leute,

hab das selbe Problem auf Win10 x64.
LibreOffice 5.3.3.2 lässt sich nicht mehr starten, in etwa seit dem letzten Windows Update, vorher lief alles einwandfrei.
Die einzigen Änderungen am System waren seit dem LibreOffice das letzte mal funktioniert hat ein Update von MS VisualStudio und eben das Windows Update.

Egal welches Programm man started Calc, Writer... im Taskmanager sind zwei Tasks soffice.exe und soffice.bin zu finden von denen soffice.exe ca. 15% CPU Zeit braucht und der andere praktisch null. Libreoffice startet auch nach längerer Wartezeit nicht.

Hab wie vorgeschlagen schon das Benutzerprofil umbenannt, bringt auch nichts, Deinstallation und Installation von 5.3.2 / 5.2.5.1 bringt keine Änderungen.

Nach Abschluss einer neuen Installation und klicken von Ok im Fenster mit der letzten Installationsbestätigung läuft bei mir jedesmal CompatTelRunner für ca. 5min und danach hängt sich der Explorer auf und startet neu.
Im Application Log taucht jedes mal nach einer Meldung vom Msinstaller das OpenOffice erfolgreich installiert wurde der Fehler ID 1001, AppHangB1 Explorer.exe auf.

Scheint das MS da wieder irgenwas verbockt hat...
Jedenfalls ist das sehr ärgerlich weil ich keine Office Dateien mehr bearbeiten kann.

Gemikro1
Beiträge: 2
Registriert: So 11. Jun 2017, 18:26

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von Gemikro1 » So 11. Jun 2017, 19:58

Hab noch was rausgefunden:
Unmittelbar nach einer Neuinstallation egal welcher Version und danach Neustart von Windows funktioniert LibreOffice.
Ich versuche jetzt herauszufinden was dann dazu führt das es sich irgendwann nicht mehr starten lässt.

Alte Versionen gibts übrigens unter:
https://wiki.documentfoundation.org/Versions/de

lg
Gemikro

lin
Beiträge: 11
Registriert: Sa 27. Aug 2011, 10:11

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von lin » So 10. Sep 2017, 23:40

hallo u. guten Abend +

habe dasselbe Problem unter OpenSuse Linux version leap 42.3

Habt Ihre eine Idee!?

nikki
Beiträge: 273
Registriert: Sa 18. Mär 2017, 22:25
Kontaktdaten:

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von nikki » Mo 11. Sep 2017, 11:14

lin hat geschrieben:
So 10. Sep 2017, 23:40
habe dasselbe Problem unter OpenSuse Linux version leap 42.3
Ausgeschlossen, denn
  • geht es hier um Windows
  • ist die Programmversion 5.3.0 längst durch neuere Versionen des Programmzweigs ersetzt worden.
Wenn Du Antworten von den Linux-Benutzern erwartest, dann solltest Du auch im Forumsbereich LibreOffice für Linux posten
Gruß

----------------------------------------------------------------------------------------------------
Win.10 Prof. 64-bit, LO 5.4.4 (x64), LO 5.3.7 Portable, LO 5.2.7 Portable, AOO 4.1.5

FireBirds
Beiträge: 12
Registriert: Do 9. Feb 2017, 02:34

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von FireBirds » Mo 25. Dez 2017, 20:06

Seit dem mein Laptop auf Windows 10 Version 1709 aktualisiert ist und LibreOffice 5.4.4 habe ich dieses Problem nicht mehr.



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast