>> Screenshot erstellen auf Smartphones und PCs

LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Installation / Betrieb / Probleme unter Windows
FireBirds
Beiträge: 12
Registriert: Do 9. Feb 2017, 02:34

LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von FireBirds » Do 9. Feb 2017, 02:42

Hallo.

Ich habe die aktuellste LibreOffice_5.3.0_Win_x64 installiert.
Beim starten erscheint das Libreoffice Fenster lädt etwas danach verschwindet das Fenster und es öffnet sich ein größeres Weißes und dann geht nix mehr. Wenn ich in dieses Fenster mit der Maus reingehe sieht man am Mauszeiger das immer was gearbeitet bzw. geladen wird.
Bis dann (keine Rückmeldung) steht.
Kann dann nur noch mit dem Taskmanager beenden und die CPU Last steht bei ca. 18%

Habe schon mehrere Versionen ausprobiert und bisher läuft keine einzige. Noch nicht einmal die Portable Version läuft.

Liegt es evtl. am OpenGL und OpenCL?

Was kann ich tun?

Vielen Dank im voraus.

MfG FireBirds



FireBirds
Beiträge: 12
Registriert: Do 9. Feb 2017, 02:34

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von FireBirds » Do 9. Feb 2017, 19:18

Ups, Sorry.

War schon sehr spät letzte Nacht gewesen.

Habe Windows 10 Pro 64-Bit

FireBirds
Beiträge: 12
Registriert: Do 9. Feb 2017, 02:34

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von FireBirds » Fr 10. Feb 2017, 16:57

Ändert leider nichts.

Das gleiche Problem.

swolf
Beiträge: 1127
Registriert: Di 14. Feb 2012, 16:56

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von swolf » Fr 10. Feb 2017, 18:42

Hallo FireBirds,

keine einzige Version bekommst du zum Laufen? Das Benutzerverzeichnis hast du erneuert, schriebst du.
-> Hast du daran gedacht, während der Installation Virenscanner und Ähnliches auszuschalten?
Wenn nicht, könnte das Problemursache sein.
-> Woher lädst du LibreOffice herunter?

-> Und noch eine Frage: Hast du Vollrechte im Installationsverzeichnis?

-> JRE sollte keinen Einfluss auf Start haben. Es würde mich dennoch interessieren, welche JRE-Version und bit
du installiert hast.

Du schreibst, dass du das Benutzerverzeichnis umbenannt hast. Die Tatsache, dass es existiert,
deutet darauf hin, dass LO mindestens 1x gestartet wurde.
Das älteste und meist besuchte Forum für OpenOffice UND LibreOffice
http://de.openoffice.info
ohne: Adsense, Werbung, Spam o.ä.

FireBirds
Beiträge: 12
Registriert: Do 9. Feb 2017, 02:34

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von FireBirds » Fr 10. Feb 2017, 19:08

Habe die 32-Bit auch 64-Bit von JRE- 8 Update 121 installiert (aktuellste Version).
LibreOffice x64 5.3.0 habe ich mal nach D:\Programme\LibreOffice 5 installiert und der Virenscanner ist deaktiviert.

Kommt immer noch keine Rückmeldung.

Pit Zyclade
Beiträge: 988
Registriert: Mo 12. Nov 2012, 16:59

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von Pit Zyclade » Fr 10. Feb 2017, 19:38

Hat man bei der 5.3.0 tatsächlich ein Benutzerprofil 4 nötig? Wird (allerdings nur bei erfolgreicher) Installation kein 5er Profil angelegt?
LO 5.3.7.2 (x64) / AOO 4.1.3 / Windows 7 prof. 64bit

swolf
Beiträge: 1127
Registriert: Di 14. Feb 2012, 16:56

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von swolf » Fr 10. Feb 2017, 20:41

FireBirds, dein Fall ist nicht gewöhnlich,
nicht einmal Portable kannst du installieren - das macht mich stutzig.
Hast du im Internet ein vergleichbares Beispiel gefunden?

Es wird nötig sein, dass du aktiv mitmachst. Und vielleicht etwas mehr mitteilst.

Mal angenommen, es geht um nicht-ausreichende Benutzerrechte auf der Systemebene.
Da musst du schon auf deinem PC nachschauen.

Weiter angenommen, der Virenscanner funkt dazwischen. Da musst du selber gucken, was da eingestellt ist.
Denkbar ist, dass er LibreOffice blockiert. Nachgucken und ggf. Abhilfe schaffen musst du.
Velche Sicherheitssoftware ist es eigentlich bei dir?

Überleg bitte,ob auf deinem System irgendeine Besonderheit vorhanden ist.


Wie versuchst du Libre zu starten? Im Explorer, mit Desktop-Symbol,
mit einer Dokument-Verknüpfung, oder oder?

Wie gesagt, ohne dein aktives Mitmachen wird dir schwer jemand helfen können, aus der Entfernung.

PS. Wenigstens 1x muss dein LO ordentlich gestartet gewesen sein,
sonst wäre Benutzerverzeichnis nicht erstellt worden. Darüber hast du nichts gesagt.

*Was du am Ende noch ausprobieren kannst, ist 32-bit-Version LibreOffice*.
Das älteste und meist besuchte Forum für OpenOffice UND LibreOffice
http://de.openoffice.info
ohne: Adsense, Werbung, Spam o.ä.

FireBirds
Beiträge: 12
Registriert: Do 9. Feb 2017, 02:34

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von FireBirds » Sa 11. Feb 2017, 14:42

Die Portable kann ich installieren aber funktioniert genauso nicht.

Im Internet wird evtl. berichtet das es an OpenGL und oder OpenCL liegen soll.

Mein Virenscanner ist der Avast und hatte ihn während der Installation von LibreOffice deaktiviert. Schon mehrere Versionen ausprobiert (auch ne x86er Version).

Habe versucht über das Desktopsymbol Libreoffice zu starten, genauso auch über den Explorer.

Wenn ich im Benutzerverzeichnis Den Ordner "4" in "4_Alt" umbenenne und dann den LibreOffice wieder neu starte wird wieder ein Ordner mit "4" erstellt.

Es ist ein komische Phänomen.
Windows 10 habe ich erst frisch im Januar neu installiert und alle Updates sind auch auf dem neuesten Stand.

Gruß FireBirds.

swolf
Beiträge: 1127
Registriert: Di 14. Feb 2012, 16:56

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von swolf » Sa 11. Feb 2017, 17:46

Hallo FireBirds,

du magst nicht auf alle Fragen eingehen, es waren dir wohl zu viele?
Evtl. war eine unbeantwortete dabei, dich dich zur Problemlösung bringen könnte.
Das älteste und meist besuchte Forum für OpenOffice UND LibreOffice
http://de.openoffice.info
ohne: Adsense, Werbung, Spam o.ä.

FireBirds
Beiträge: 12
Registriert: Do 9. Feb 2017, 02:34

Re: LibreOffice 5.3.0 hängt beim starten (keine Rückmeldung)

Beitrag von FireBirds » So 12. Feb 2017, 15:57

Zu viele Fragen waren es nicht, aber mit dem Handy zu beantworten da übersieht man auch mal was. :roll:

An der Zugriffsberechtigung liegt es leider auch nicht.
Selbst LibreOffice als Administrator starten bleibt er hängen.

OpenGL für LibreOffice kann ich weder ein- noch ausschalten, komme ja nicht mal ins Programm.



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast