>> zum CHAT

OO Präsentation führt bei LO zum Programmabsturz

Werkzeug für die Erstellung von wirkungsvollen Multimedia-Präsentationen.
Antworten
Kese
Beiträge: 3
Registriert: Mi 2. Aug 2017, 14:30

OO Präsentation führt bei LO zum Programmabsturz

Beitrag von Kese » So 1. Okt 2017, 18:33

Guten Tag,

ich arbeite mit windows 7 prof. mit Service Pack 1. Das ist ein 32 Bit System; LO Version 5.2.7.2.

Ich bin vor kurzer Zeit von OO zu LO gewechselt. Hier möchte ich eine Präsentation starten, die ich von OO "mitgebracht habe".
Es ist möglich, diese zu öffnen und zu bearbeiten, aber beim Start mit der 1. oder einer aktuellen Folie stürzt das Programm ab.
Weiß jemand Rat?
Ansonsten müsste ich die gesamte Präsentation neu erstellen.

Vielen Dank schon mal vorab an jene, mir ihre Zeit schenken.

Gruß Kese



Hazel
Beiträge: 385
Registriert: Mi 22. Mai 2013, 10:34
Wohnort: Heroldsberg (ERH)

Re: OO Präsentation führt bei LO zum Programmabsturz

Beitrag von Hazel » So 1. Okt 2017, 20:01

Hallo Kese

Was einen Versuch wert sein könnte:

Gehe in deiner "kritischen" Präsentation in die Foliensortierung.
Öffne eine leere Präsentation und gehe dort ebenfalls in die Foliensortierung.
Nun kopiere aus der "kritischen" Präsentation Seite für Seite (durch Herüberschieben) in die (anfangs noch leere, dann immer weiter wachsende) neue Präsentation. Speichere von Zeit die neue Präsentation unter eigenem Namen und teste, ob du damit unfallfrei arbeiten kannst. Falls das nur bis zu einer bestimmten Stelle klappt, hast du den Problemverursacher immerhin lokalisiert.

Viel Glück
Hazel

Kese
Beiträge: 3
Registriert: Mi 2. Aug 2017, 14:30

Re: OO Präsentation führt bei LO zum Programmabsturz

Beitrag von Kese » Di 3. Okt 2017, 08:05

Hallo Hazel,

ich danke für den Vorschlag, den ich jetzt ausprobiert habe - leider ohne Erfolg. Sobald ich schon eine Folie rüberschiebe und anschließend die Präsentation starte, stürzt das Programm ab.
Vor dem Start der neuen Präsentation hatte ich die Quell-Präsentation geschlossen.
Die (noch) leere Präsentation lässt sich aber starten.

Merkwürdig ist allerdings beim Kopieren, das immer die Kopie, aber zusätzlich noch eine weitere Folie eingefügt wird.

Inzwischen habe ich auch herausgefunden, dass meine Präsentation auf einem anderen Rechner mit LO reibungslos funktioniert! Allerdings ohne die Verlinkungen zu Ton- bzw. Videosequenzen, weil ich diese Dateien auf den anderen Rechner nicht mitgenommen hatte.

Das es nun auf dem einen Rechner funktioniert und auf dem anderen nicht, macht mich ratlos.

LG Kese

Hazel
Beiträge: 385
Registriert: Mi 22. Mai 2013, 10:34
Wohnort: Heroldsberg (ERH)

Re: OO Präsentation führt bei LO zum Programmabsturz

Beitrag von Hazel » Di 3. Okt 2017, 11:22

Hallo Kese

Deine Aussage
dass meine Präsentation auf einem anderen Rechner mit LO reibungslos funktioniert!
bringt mich auf den (in solchen Situationen nicht ganz unüblichen) Vorschlag, dein Benutzerverzeichnis umzubenennen und dann einen neuen Präsentationsversuch mit der widerspenstigen Datei zu starten. Ich kann dir leider nicht sagen, wo das Benutzerverzeichnis unter Win7 zu finden ist, da ich unter Linux arbeite. Aber das kriegst du raus...

Die Randbedingung
Allerdings ohne die Verlinkungen zu Ton- bzw. Videosequenzen, weil ich diese Dateien auf den anderen Rechner nicht mitgenommen hatte.
solltest du aber schon noch nachziehen, damit beide Rechner, Betriebsysteme und LO-Installationen exakt dieselbe Aufgabe vor sich haben.

Das Rätsel
dass immer die Kopie, aber zusätzlich noch eine weitere Folie eingefügt wird.
würde ich jetzt erst einmal zurückstellen.

Bleib tapfer
Hazel

nikki
Beiträge: 194
Registriert: Sa 18. Mär 2017, 22:25
Kontaktdaten:

Re: OO Präsentation führt bei LO zum Programmabsturz

Beitrag von nikki » Di 3. Okt 2017, 12:03

Hallo,
Hazel hat geschrieben:
Di 3. Okt 2017, 11:22
dein Benutzerverzeichnis umzubenennen
Hazel hat geschrieben:
Di 3. Okt 2017, 11:22
Ich kann dir leider nicht sagen, wo das Benutzerverzeichnis unter Win7 zu finden ist
  • LibreOffice nebst Schnellstarter beenden.
  • Tastenkombination Win+R (Run) drücken.
  • Beim Eingabefeld Öffnen %appdata%\LibreOffice eingeben und Eingabetaste drücken, bzw. auf Schalter OK klicken
  • Unterverzeichnis 4 nach 4_Alt umbenennen.
Gruß

----------------------------------------------------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64), LO 5.3.6 Portable, LO 5.2.7 Portable



Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast