❤ Unterstütze jetzt das LIBREOFFICE-Forum ❤

[gelöst] Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Komponentenübergreifende Themen zu Libreoffice
jnanon@arcor.de
Beiträge: 11
Registriert: Mi 25. Sep 2019, 18:10

[gelöst] Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von jnanon@arcor.de » Sa 23. Mai 2020, 15:05

Hallo,

ich arbeitete bisher mit LO 6.4.2 und möchte auf 6.4.3 updaten. Ich bin als Administrator angemeldet, startete das Update aber zunächst nur mit der Auswahl installieren.

Abbruch mit Fehler 1303 (siehe Anlage).

Beim erneuten Versuch des Updates mit der Auswahl als Administrator ausführen kommt die Meldung 2 (siehe Anlage).

Ich habe dann das Update 6.4.3 erneut heruntergeladen.
Aber auch dann kommt immer nur Meldung 2.

Schon beim Update auf 6.4.2 hatte ich ähnliche Probleme, weil die Funktion .msi als Administrator zu starten nicht zu finden war. Das konnte dann durch Änderung der Registry ermöglicht werden.

Nun treten die Update-Probleme (siehe oben) erschwert auf.

Kann jemand helfen?
Momentan habe ich LO gar nicht mehr, weil es beim Update wohl vorher deinstalliert wurde.
Dateianhänge
Meldung 2
Meldung 2
Meldung 2.jpg (72.01 KiB) 758 mal betrachtet
Meldung 1
Meldung 1
Libre Office - Fehler 1303.jpg (59.08 KiB) 758 mal betrachtet
Zuletzt geändert von jnanon@arcor.de am Mi 27. Mai 2020, 10:03, insgesamt 1-mal geändert.

Mondblatt24
Beiträge: 1307
Registriert: Fr 3. Mär 2017, 17:12

Re: Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von Mondblatt24 » Sa 23. Mai 2020, 15:44

Hallo,
hier wurde eine Lösung des Problems angeboten.
Vielleicht kannst Du damit was anfangen.

Gruß
Peter
Win.10 (x64) ▪ LO 6.4.5 (x64) ▪ AOO Portable 4.1.7
Wurde die Frage zutreffend beantwortet den Betreff der Eingangsfrage mit [GELÖST] ergänzen.

jnanon@arcor.de
Beiträge: 11
Registriert: Mi 25. Sep 2019, 18:10

Re: Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von jnanon@arcor.de » So 24. Mai 2020, 14:01

Danke! Einen Versuch war es wert. Aber leider mit gleichem Ergebnis. (Meldung 2)

Ich hoffe dabei, dass ich mit dem FixIt-Tool alles richtig gemacht habe. Darin kann ich nur wählen, welche (installierte) Anwendung ich deinstallieren möchte. Dort konnte ich nur die LibreOffice-Hilfe anklicken und deinstallieren, das LibreOffice selbst gar nicht angeboten wurde. Ist ja (wenn vielleicht auch unvollständig) von LO deinstalliert worden, vor dem Update-Versuch.

Fällt noch jemandem etwas ein?

Meine Idee wäre, eine alte Version von LO zu installieren und dann das FixIt oder direkt das Update erneut laufen zu lassen. Aber da wüßte ich nicht, wo ich eine geeignete alte Version von LO finde.
Mit meiner vorherigen Version 6.4.2 kommt der gleiche Feher. Leider!

craig
Beiträge: 585
Registriert: Do 21. Apr 2016, 11:42

Re: Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von craig » So 24. Mai 2020, 17:55

Hallo,

arbeitest Du mit Windows 10?
Home oder Pro, ODER?

----------------------------------
Wenn Du dieser Anleitung folgst wird eine Log-Datei während der Installation erstellt.
Die Log-Datei enthält u.U. aussagekräftigere Infos als Error 1303.

Die Pfadangaben mußt Du selbstverständlich an die zu installierende LibO-Version anpassen:
msiexec /i C:\temp\LibreOffice_5.1.4_Win_x86.msi /l*v C:\temp\msi.log
oder
msiexec /i C:\temp\LibreOfficeDev_7.0.0.0.alpha0_Win_x64.msi /l*v C:\temp\msi.log
oder anderes...

Wichtig ist, dass Du den Pfad c:\temp verwendest, weil die Benutzerkontensteuerung (UAC)
hier nicht meckern wird, weil für diesen Ordner keine Admin-Rechte erforderlich sind.

cmd.exe (Eingabeaufforderung --> Ausführen) sollte aber wenn möglich mit Adminrechten gestartet werden.

Lade im Anschluß das Log-File hier hoch.
Gruß

Craig

Nie die Sicherungskopie vergessen!

════════════════════════════════════════════════
WIN 10 Pro 64-Bit • LO 6.4.4.2 (x64) • AOO 4.1.6

jnanon@arcor.de
Beiträge: 11
Registriert: Mi 25. Sep 2019, 18:10

Re: Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von jnanon@arcor.de » So 24. Mai 2020, 18:55

Danke für die Antwort.

Ich arbeite mit Win 10 64 bit.

Leider kann ich Deine Tipps erst Mitte der Woche in die Tat umsetzen, weil ich morgen früh für 1-2 Tage ins Krankenhaus muss. Nichts wirklich Ernstes.

Ich melde mich dann nach der Umsetzung.

Viele Grüße.

craig
Beiträge: 585
Registriert: Do 21. Apr 2016, 11:42

Re: Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von craig » So 24. Mai 2020, 19:36

Hallo,
Ich arbeite mit Win 10 64 bit.
Error 1303 = mangelde Benutzerrechte

Deshalb ist diese Angabe wichtig:
Home oder Pro?

Bei Win 10 Home gibt es in der Grundinstallation keinen Admin.
Dieser muss ggf. erst aktiviert werden.
Gruß

Craig

Nie die Sicherungskopie vergessen!

════════════════════════════════════════════════
WIN 10 Pro 64-Bit • LO 6.4.4.2 (x64) • AOO 4.1.6

jnanon@arcor.de
Beiträge: 11
Registriert: Mi 25. Sep 2019, 18:10

Re: Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von jnanon@arcor.de » So 24. Mai 2020, 21:57

Pardon und Danke ! Ich hatte nicht genau genug hingeschaut.

Ich arbeite mit Windows 10 Pro 64 bit

Bis in einigen Tagen ;-)

jnanon@arcor.de
Beiträge: 11
Registriert: Mi 25. Sep 2019, 18:10

Re: Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von jnanon@arcor.de » Di 26. Mai 2020, 17:44

ich habe jetzt LO 6.4.4 mit logfile installiert.
Seltsamerweise (nicht, dass ich mich beschweren möchte!) trat auf diesem Weg gar kein Fehler auf.
Mein Problem ist daher aktuell gelöst.
Evtl. aber auch nur bis zum nächsten Update.

Ich vermute, das msi.log kann ich entsorgen, weil es ja keinen Fehler gab. Oder?

Au jeden Fall vielen Dank, denn irgendwie haben die Tipps ja zum Ziel geführt.

jnanon@arcor.de
Beiträge: 11
Registriert: Mi 25. Sep 2019, 18:10

Re: Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von jnanon@arcor.de » Di 26. Mai 2020, 17:46

Pardon, Anfängerfrage:

Wie erkläre ich das Thema als gelöst?

craig
Beiträge: 585
Registriert: Do 21. Apr 2016, 11:42

Re: Abbruch des LO-Update auf 6.4.3 mit Fehler 1303

Beitrag von craig » Di 26. Mai 2020, 19:33

Hallo,

freut mich, dass ich Dir helfen konnte. :D
Ich vermute, das msi.log kann ich entsorgen, weil es ja keinen Fehler gab. Oder?
Ggf. für den Vergleich bei einer späteren Neuinstallion behalten.
Die Log-Files kannst Du mit Notepad++ öffnen und z.B. mit diesem Notepad-PlugIn "Compare" vergleichen.

Wie erkläre ich das Thema als gelöst?
  • Melde Dich hier an
  • Klicke das Stiftsymbol in Deinem Eröffnungs-Thread
    gelöst.JPG
    gelöst.JPG (8.6 KiB) 590 mal betrachtet
  • Ändere den Titel, bzw. Betreff in:
    [gelöst] Abbruch des LO-Update auf 6.4.3 mit Fehler 1303
Zuletzt geändert von craig am Mi 27. Mai 2020, 11:26, insgesamt 1-mal geändert.
Gruß

Craig

Nie die Sicherungskopie vergessen!

════════════════════════════════════════════════
WIN 10 Pro 64-Bit • LO 6.4.4.2 (x64) • AOO 4.1.6

Antworten